Mundo Maker
¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.

Error de batalla.. ayuda!!

Ver el tema anterior Ver el tema siguiente Ir abajo

RMMV Error de batalla.. ayuda!!

Mensaje por Tetsubazo el 2018-08-31, 19:35

Captura:
Hola, mi problema en MV es cuando hago una batalla de actor vs actor, es decir utilize une de los plugins de YEP para convertir los enemigos en actores (para que puedan verse animados principalmente, en eso consiste el plugin)

Captura:
Pero la cosa es.. cuando hago una batalla con este plugin activo: me salta este error de la imagen...
Y cuando pongo el plugin "YEP_X_AnimatedSVEnemies" en OFF la cosa vuelve a estar bien pero los enemigos ya no estan animados.. asi que no me soluciona nada.

Estos son los plugins que tengo instalados:

Captura:

ayuda u_u

Este es el Log de errores:
Consola:

alguien que entiende javascript me podria orientar?
avatar
Tetsubazo
Iniciado
Iniciado

0/3

Créditos 19

Gracias : 7

Volver arriba Ir abajo

RMMV Re: Error de batalla.. ayuda!!

Mensaje por masterxg el 2018-09-03, 00:27

Yo sé javascript pero no uso el MV :D

Por lo que dice el error, no puede leer la propiedad "altura" de un indefinido. ¿Y eso qué significa? Que intenta leer de algo que no existe.

Lo más seguro es que te lo explique el código del plugin por algún lado, pero supongo que te habrás olvidado de definir algún gráfico que necesite para funcionar o algo del estilo.

Si quieres, prueba a pasar por mensaje el código del plugin y le echo un ojo (No se si se puede, repito que no uso el MV xD)

Saludos!
avatar
masterxg
Novato
Novato

0/3

Créditos 107

Gracias : 5

Volver arriba Ir abajo

RMMV Re: Error de batalla.. ayuda!!

Mensaje por orochii el 2018-09-03, 08:03

Lo más curioso de esto es que estaba revisando un poco a ver si podía encontrar el problema, y empecé viendo la linea del rpg_managers.js (total es el primer "error"). Digo, un buen investigador empieza por el inicio (???).

Pero pues en mi rpg_managers.js, la linea 1618 tiene esto...
Código:
};
xD! Entonces mejor pregunto... ¿tienes el RMMV actualizado? Yo tengo la versión 1.5.1 que puede no ser la más nueva porque llevo al menos un par de meses sin actualizar. .-.

Salut! (tengo sueño :'D).
avatar
orochii
Reportero

0/3

Créditos 7760

Gracias : 456

Volver arriba Ir abajo

RMMV Re: Error de batalla.. ayuda!!

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


Permisos de este foro:
No puedes responder a temas en este foro.