Mundo Maker
¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.

¿Error Mundo Maker en Chrome?

Ver el tema anterior Ver el tema siguiente Ir abajo

¿Error Mundo Maker en Chrome?

Mensaje por plergoth el 2018-08-23, 08:19

Buenas, no sé si a alguien más le pasa o soy el único, el caso es que tengo un problema con el Chrome, mundo Maker y los mensajes.

Resulta que cuando le doy a la pantalla de los mensajes se queda todo en blanco, cuando voy hacia atrás va bien y cuando vuelvo a darle a los mensajes vuelve a estar toda la pantalla blanca. a partir de ahí la pantalla se queda en blanco con cualquier cosa que haga, pero solo en Mundo Maker y solo usando el Crhome. con safari va bien y con firefox también.

tampoco es algo urgente ni muy grabe, tan solo es que me ha llamado la atención que solo falle con el chrome
un saludo
avatar
plergoth
Soñador
Soñador

0/3

Créditos 290

Gracias : 25

Volver arriba Ir abajo

Re: ¿Error Mundo Maker en Chrome?

Mensaje por Wecoc el 2018-08-23, 13:46

No toqué nada de SCEditor al cambiar la skin, si hay un problema es anterior a los cambios.

Se me ocurren dos motivos pero difícilmente pueda hacer nada con ninguno de ellos. El primero es por algunos anuncios del foro; aunque solo se muestran en invitados, en miembros se siguen cargando y pueden causar problemas. Si es eso ocurriría solo a veces porque cada anuncio va algo distinto y se van cargando al azar dentro de una lista, usando algún ad block seguramente se arreglaría. El segundo sería un problema al cargar algunas fuentes del foro en conexiones más lentas. No puse ninguna fuente, se usan solo las que ya trae Foroactivo, pero creo que Ionicons por ejemplo puede tardar en cargarse.

Yo uso Chrome y nunca me pasó pese a no tener muy buena conexión, lo que pasa es que siendo del Staff no me salen los anuncios así que entonces es más probable que sea lo primero.

Si quieres cuando eso te pase puedes abrir la consola (Ctrl+Shift+I) -> Console y hacer captura de lo que sale, posiblemente eso dé más pistas del error.
avatar
Wecoc
Administrador
Administrador



Créditos 12241

Gracias : 639

Volver arriba Ir abajo

Re: ¿Error Mundo Maker en Chrome?

Mensaje por Ledai el 2018-08-23, 15:08

A mi me ocurrió eso exactamente, empezó justo al cargar las páginas de los mensajes privados, pero luego en cualquiera del foro ya fuera en la principal, las de temas... etc, se quedaba en carga eterna y con fondo blanco. Me recomendaron probar a quitar el AddBlock de la página MM y el problema se a resuelto hasta el momento, espero que siga así mucho tiempo porque la navegación se hacía insufrible.
avatar
Ledai
Aventurero
Aventurero

0/3

Créditos 5207

Gracias : 215

Volver arriba Ir abajo

Re: ¿Error Mundo Maker en Chrome?

Mensaje por plergoth el 2018-08-23, 19:44

Buenas, pues ha resultado que era por el Adblock... cosa curiosa, ha sido desconectarlo como me has dicho y ha funcionado. No me esperaba que el Adblock entorpeciera mis mensajes privados, se quedaba todo en blanco y no sabía si estaba cargando o se había quedado colgado.

Yo pensaba que sería por alguna actualización del flash, en fin. me alegro que se haya resuelto.

Muchas gracias por la ayuda que me habeis dado
avatar
plergoth
Soñador
Soñador

0/3

Créditos 290

Gracias : 25

Volver arriba Ir abajo

Re: ¿Error Mundo Maker en Chrome?

Mensaje por Dariel Lopez el 2018-08-23, 22:29

Hace unos días comenté algo parecido en otro post de esta página y leyendo los comentarios he desactivado el Adblock y se ha resuelto el problema.
avatar
Dariel Lopez
Veterano
Veterano

0/3

Créditos 704

Gracias : 41

Volver arriba Ir abajo

Re: ¿Error Mundo Maker en Chrome?

Mensaje por KermexRPG el 2018-08-23, 23:21

Bastante raro, yo uso el Chrome con el Adblock y no tengo ningún problema con el foro.

_________________



avatar
KermexRPG
Moderador
Moderador



Créditos 1157

Gracias : 60

Volver arriba Ir abajo

Re: ¿Error Mundo Maker en Chrome?

Mensaje por Dariel Lopez el 2018-08-24, 02:10

Acabo de entrar de nuevo al foro KermexRPG después de que hace unas horas desactivé el adblock y no tuve ningún problema.
Sí es raro lo que pasó pero de que era el adblock el que me provocaba el error no hay duda porque ya no tengo problemas.
avatar
Dariel Lopez
Veterano
Veterano

0/3

Créditos 704

Gracias : 41

Volver arriba Ir abajo

Re: ¿Error Mundo Maker en Chrome?

Mensaje por Miky Joe el 2018-08-25, 03:52

Hola, yo presisamente tengo un problema pero con firefox, no carga el foro, se queda bugeado en todo blanco.

lo que hice es bajar el chrome, y ya pude entrar.

Si falla uno pues usa otro, no hay pierde ;v.
avatar
Miky Joe
Veterano
Veterano

0/3

Créditos 1982

Gracias : 77

Volver arriba Ir abajo

Re: ¿Error Mundo Maker en Chrome?

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


Permisos de este foro:
No puedes responder a temas en este foro.