Mundo Maker
¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.
Conectarse

Recuperar mi contraseña

Temas importantes
----------------------------------------
Páginas con recursos RPG Maker
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
Afiliados
Estadísticas
Tenemos 4073 miembros registrados.
El último usuario registrado es isdolsgames.

Nuestros miembros han publicado un total de 84148 mensajes en 11990 argumentos.

problema (no sé dónde está el error)

Ver el tema anterior Ver el tema siguiente Ir abajo

RMMV problema (no sé dónde está el error)

Mensaje por FireRPGBrotha el 2017-03-16, 10:11

Bueno.
He creado un mapa en negro para la intro.
He puesto un evento invisible (sin gráfico) y en ejecución automática; y al pj abajo del todo.
Cuando acaba el texto; te pide que pongas el nombre del prota (actor 1); y una vez lo haces dice:
¿[Nombre que has puesto]? Suena bien...
He puesto un parpadear pantalla durante 4 segundos (240 Frames) y un teleport a la habitación del prota; lo que pasa es que no aparece el prota, es invisible.
No se ve; puedes salir al menú y eso pero no se le ve.
Lo que tenía pensado antes era que el prota no tuviera gráficos; en el evento de la intro poner un: cambiar imágenes actor
y ponerle los gráficos; seguía pasando.
Le puse los gráficos en la pantalla de actores en lo de sistema y quité ese comando y quedó como arriba; pero como he dicho sigue pasando.

+Si hace falta puedo pasar el proyecto :P
avatar
FireRPGBrotha
Iniciado
Iniciado

0/3

Créditos 19

Gracias : 2

Volver arriba Ir abajo

RMMV Re: problema (no sé dónde está el error)

Mensaje por Jirakun el 2017-03-17, 00:39

Si estás en RPGMaker MV te recomiendo lo siguiente.
No pongas al pj sin gráfico, pónselo con normalidad. Si no quieres que se vea al principio solo tienes que ir a "Base de Datos", ir a la pestaña "Sistema" y arriba a la derecha darle al cuadrado de "Iniciar transparente".

Antes del teleport, ponle "ajustar ruta de movimiento" y ahí dentro "Transparent OFF". Y al aparecer en la habitación y debería ser visible..
avatar
Jirakun
Iniciado
Iniciado

0/3

Créditos 62

Gracias : 12

Volver arriba Ir abajo

RMMV Re: problema (no sé dónde está el error)

Mensaje por FireRPGBrotha el 2017-03-17, 01:03

@Jirakun escribió:Si estás en RPGMaker MV te recomiendo lo siguiente.
No pongas al pj sin gráfico, pónselo con normalidad. Si no quieres que se vea al principio solo tienes que ir a "Base de Datos", ir a la pestaña "Sistema" y arriba a la derecha darle al cuadrado de "Iniciar transparente".

Antes del teleport, ponle "ajustar ruta de movimiento" y ahí dentro "Transparent OFF". Y al aparecer en la habitación y debería ser visible..

GRACIAS A CRISTO Y A LA VIRGEN MARÍA Y AL ARCÁNGEL SAN GABRIEL.
TE AMO <3
avatar
FireRPGBrotha
Iniciado
Iniciado

0/3

Créditos 19

Gracias : 2

Volver arriba Ir abajo

RMMV Re: problema (no sé dónde está el error)

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


Permisos de este foro:
No puedes responder a temas en este foro.