Mundo Maker
¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.
Conectarse

Recuperar mi contraseña

Temas importantes
----------------------------------------
Páginas con recursos RPG Maker
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
Afiliados
Estadísticas
Tenemos 4073 miembros registrados.
El último usuario registrado es isdolsgames.

Nuestros miembros han publicado un total de 84148 mensajes en 11990 argumentos.

Problema con Script de batalla lateral.

Ver el tema anterior Ver el tema siguiente Ir abajo

RMMV Problema con Script de batalla lateral.

Mensaje por ElegantCat el 2016-12-20, 22:45

Hola, buenas a todos, hago este post porque tengo un problemilla con un script que deberia ir bien.

El Script es el YEP_AnimatedSVEnemies

Pongo Imagen (por si es algun problema de conflicto con algun otro script, aunque es poco probable):


La cuestión es que ese script tiene una regla para que funcione, y es escribir en la zona de notas del Enemigo para que funcione:


Lo malo es que cuando inicio batalla me aparece el icono de la imagen estatica:


el script te pide que tengas el sprite que quieras usar en la carpeta SV_Actors. Yo lo tengo puesto y he seguido al pie de la letra el tutorial del video de yanfly:



Si alguien me puede decir que estoy haciendo mal o que error tengo se lo agradecería mucho.
Muchas gracias por dedicarle tiempo a mi post, hasta otra! :D
avatar
ElegantCat
Iniciado
Iniciado

0/3

Créditos 30

Gracias : 2

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


Permisos de este foro:
No puedes responder a temas en este foro.