¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.
Conectarse

Recuperar mi contraseña

Temas importantes
----------------------------------------
Páginas con recursos RPG Maker
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
Últimos temas
» Tutorial Interactivo [Uso de interruptores]
por Ledai Hoy a las 16:58

» Necesito Script
por Elian84 Hoy a las 04:44

» Holaaa a tod@s!!!
por chronoMxx Hoy a las 03:41

» [AYUDA]Hootshot de moghunter
por Rudy_kinneas Hoy a las 01:06

» El poder oculto (Segunda entrega)
por alex1633 Ayer a las 23:18

» Hola mucho gusto
por Hk Diamond Ayer a las 13:49

» SoraDeathss se presenta!
por chronoMxx Ayer a las 07:50

» {AYUDA}Blizz-ABS Script
por chronoMxx Ayer a las 06:45

» las cosas como son...
por Bleuw Ayer a las 04:18

» Busco artistas graficos para proyecto serio
por Rudy_kinneas 2016-12-02, 20:52

Afiliados
Estadísticas
Tenemos 3381 miembros registrados.
El último usuario registrado es Hk Diamond.

Nuestros miembros han publicado un total de 79767 mensajes en 11247 argumentos.
Navega con Google Chrome
[DESCARGA]

no he instalado bien estos tilesets?

 :: RPG Maker :: Ayuda RPG

Ver el tema anterior Ver el tema siguiente Ir abajo

RPG Maker VX ACE no he instalado bien estos tilesets?

Mensaje por marymary el 2016-10-20, 00:49

resulta que instalé unos tilesets y ahora tengo un problema y es que se ve lo transparente (es dificil de explicar) dejaré una imagen, por que pasa esto? gracias!



Si no pueden ver la imagen:



tengo rpg maker vx ace

marymary
Iniciado
Iniciado

0/3

Créditos 7

Gracias : 2

Volver arriba Ir abajo

RPG Maker VX ACE Re: no he instalado bien estos tilesets?

Mensaje por BreinLand entertainment el 2016-10-20, 03:45

Lo más probable es que hayas puesto los tiles en la parte A del tileset que estés usando, la cual solo es para el suelo, y claro...
Al poner un tile de algo sobre el suelo que ya habías dibujado, el editor entiende que como está en la pestaña A, DEBE ir en la capa del suelo (borrando lo que hubieses puesto). Hay cosas en la pestaña A que no borrarán el suelo, claro, pero hay que saber en qué parte ponerlas.
Para objetos mejor utiliza el B,C, D o E.

BreinLand entertainment
Novato
Novato

0/3

Créditos 122

Gracias : 27

http://breinland.tk/

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: RPG Maker :: Ayuda RPG

Permisos de este foro:
No puedes responder a temas en este foro.