Mundo Maker
¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.
Conectarse

Recuperar mi contraseña

Temas importantes
----------------------------------------
Páginas con recursos RPG Maker
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
Últimos temas
» preguntas sobre script
por orochii Hoy a las 03:45

» Maratón Maker - del 27 al 30 de Octubre
por orochii Hoy a las 03:24

» Algunas dudas resueltas por MP
por Wecoc Hoy a las 01:13

» [XP] Custom Prices
por xXIsrael0499Xx Ayer a las 23:55

» [XP] Precisión
por rurukawaii Ayer a las 18:20

» Saludos, aquí Kaltritter
por orochii Ayer a las 03:04

» Ayuda, Busco artistas para mi juego de suspenso x accion (?)
por Kaltritter Ayer a las 00:56

» Si necesitas un dibujo entra aqui
por THESHINYMISTERXD 2017-10-20, 18:37

» [VX Ace] gameover menu
por CuteXiora 2017-10-20, 13:24

» Batallas Laterales Animadas (Ace)
por Dariel Lopez 2017-10-19, 23:57

Afiliados
Estadísticas
Tenemos 4197 miembros registrados.
El último usuario registrado es FosForium.

Nuestros miembros han publicado un total de 85243 mensajes en 12136 argumentos.

Problemas con el funcionamiento de RPG Maker MV

Ver el tema anterior Ver el tema siguiente Ir abajo

RMMV Problemas con el funcionamiento de RPG Maker MV

Mensaje por Fred5Vicious el 2016-07-29, 00:15

Hola a todos!
Hace vario tiempo empecé en esto del maker, pero sólo como un juego y sin tomarlo mucho en serio.
Vengo usando sin problemas desde el XP hasta el VXAce. Pero hoy me decidí a probar yo mismo el MV, descargué el trial oficial desde la página del maker y lo instalé, hasta ahí todo perfecto, pero en cuando ejecuté el programa sólo se me abre una ventana en blanco, puedo hacer clic en ella y si aprieto ALT me abre la pestaña de archivos totalmente en blanco, al igual que usando los comandos con las teclas de F12 etc. Esto pasa si consigo que se abra, porque a veces simplemente no responde y ni lo puedo abrir. Ya he probado con ejecutarlo como administrador y cambiando las opciones de compatibilidad.
Tengo windows7 home premium oficial y nunca he tenido problemas con ningún programa, de hecho es el primero con el que me pasa.
Si saben cuál podría ser el problema se los agradecería muchísimo ya que aunque sea quiero poder probar esta versión del maker.


¡Ya está solucionado!
avatar
Fred5Vicious
Iniciado
Iniciado

0/3

Créditos 18

Gracias : 4

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


Permisos de este foro:
No puedes responder a temas en este foro.