¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.
Conectarse

Recuperar mi contraseña

Temas importantes
----------------------------------------
Páginas con recursos RPG Maker
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
Últimos temas
» [AYUDA]Hootshot de moghunter
por Rudy_kinneas Hoy a las 01:06

» Necesito Script
por BreinLand entertainment Hoy a las 00:03

» El poder oculto (Segunda entrega)
por alex1633 Ayer a las 23:18

» Holaaa a tod@s!!!
por RiKennedy-Maker Ayer a las 21:53

» Tutorial Interactivo [Uso de interruptores]
por alex1633 Ayer a las 19:39

» Hola mucho gusto
por Hk Diamond Ayer a las 13:49

» SoraDeathss se presenta!
por chronoMxx Ayer a las 07:50

» {AYUDA}Blizz-ABS Script
por chronoMxx Ayer a las 06:45

» las cosas como son...
por Bleuw Ayer a las 04:18

» Busco artistas graficos para proyecto serio
por Rudy_kinneas 2016-12-02, 20:52

Afiliados
Estadísticas
Tenemos 3381 miembros registrados.
El último usuario registrado es Hk Diamond.

Nuestros miembros han publicado un total de 79765 mensajes en 11247 argumentos.
Navega con Google Chrome
[DESCARGA]

algo le paso al modo batalla

 :: RPG Maker :: Ayuda RPG

Ver el tema anterior Ver el tema siguiente Ir abajo

RPG Maker VX ACE algo le paso al modo batalla

Mensaje por CuteXiora el 2016-04-16, 13:50

ayuda!!! algo le paso a mi videojuego, es que cuando trato de entrar al modo batalla, me sale una ventana que dice algo sobre " script "game system" line 39 no NoMethodError ocurred undefined method "spañish" for # "

...me ayudan?

CuteXiora
Iniciado
Iniciado

0/3

Créditos 69

Gracias : 2

Volver arriba Ir abajo

RPG Maker VX ACE Re: algo le paso al modo batalla

Mensaje por Alex_Game_Maker el 2016-04-16, 14:08

Mmm. No soy Scripter, pero si tuviera que adivinar diría que tienes que ir a la linea 39 y ponerle un # al principio, O en caso de que ya lo tenga, borrarlo.
OJO: si al colocar el # te da error otra linea NO coloques mas #

Alex_Game_Maker
Soñador
Soñador

0/3

Créditos 173

Gracias : 16

Volver arriba Ir abajo

RPG Maker VX ACE Re: algo le paso al modo batalla

Mensaje por final_fantasero99 el 2016-04-16, 14:36

No se mucho de scripting, pero me da que el RGSS no acepta algunos caracteres especiales. Si has puesto spañish, quita la ñ y pon otra cosa letra xD.

Saludos!

final_fantasero99
Soñador
Soñador

0/3

Créditos 134

Gracias : 11

Volver arriba Ir abajo

RPG Maker VX ACE Re: algo le paso al modo batalla

Mensaje por Miky Joe el 2016-04-16, 22:13

Tal vez sea algun addon que agregaste para la batalla, o algun otro script de antilag, si agregaste otro script y luego te da ese error, prueba quitando los script que agregaste, si no es eso... es como dicen arriba, el metodo no esta definido.

Miky Joe
Veterano
Veterano

0/3

Créditos 525

Gracias : 58

Volver arriba Ir abajo

RPG Maker VX ACE Re: algo le paso al modo batalla

Mensaje por Contenido patrocinado Hoy a las 01:55


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: RPG Maker :: Ayuda RPG

Permisos de este foro:
No puedes responder a temas en este foro.