Mundo Maker
¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.
Conectarse

Recuperar mi contraseña

Temas importantes
----------------------------------------
Páginas con recursos RPG Maker
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
Afiliados
Estadísticas
Tenemos 3821 miembros registrados.
El último usuario registrado es MikeWasauski.

Nuestros miembros han publicado un total de 86313 mensajes en 12305 argumentos.

algo le paso al modo batalla

Ver el tema anterior Ver el tema siguiente Ir abajo

RPG Maker VX ACE algo le paso al modo batalla

Mensaje por CuteXiora el 2016-04-16, 13:50

ayuda!!! algo le paso a mi videojuego, es que cuando trato de entrar al modo batalla, me sale una ventana que dice algo sobre " script "game system" line 39 no NoMethodError ocurred undefined method "spañish" for # "

...me ayudan?
avatar
CuteXiora
Soñador
Soñador

0/3

Créditos 304

Gracias : 7

Volver arriba Ir abajo

RPG Maker VX ACE Re: algo le paso al modo batalla

Mensaje por Alex_Game_Maker el 2016-04-16, 14:08

Mmm. No soy Scripter, pero si tuviera que adivinar diría que tienes que ir a la linea 39 y ponerle un # al principio, O en caso de que ya lo tenga, borrarlo.
OJO: si al colocar el # te da error otra linea NO coloques mas #
avatar
Alex_Game_Maker
Soñador
Soñador

0/3

Créditos 200

Gracias : 19

Volver arriba Ir abajo

RPG Maker VX ACE Re: algo le paso al modo batalla

Mensaje por final_fantasero99 el 2016-04-16, 14:36

No se mucho de scripting, pero me da que el RGSS no acepta algunos caracteres especiales. Si has puesto spañish, quita la ñ y pon otra cosa letra xD.

Saludos!
avatar
final_fantasero99
Soñador
Soñador

0/3

Créditos 134

Gracias : 11

Volver arriba Ir abajo

RPG Maker VX ACE Re: algo le paso al modo batalla

Mensaje por Miky Joe el 2016-04-16, 22:13

Tal vez sea algun addon que agregaste para la batalla, o algun otro script de antilag, si agregaste otro script y luego te da ese error, prueba quitando los script que agregaste, si no es eso... es como dicen arriba, el metodo no esta definido.
avatar
Miky Joe
Veterano
Veterano

0/3

Créditos 1042

Gracias : 63

Volver arriba Ir abajo

RPG Maker VX ACE Re: algo le paso al modo batalla

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


Permisos de este foro:
No puedes responder a temas en este foro.