¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.
Conectarse

Recuperar mi contraseña

Temas importantes
----------------------------------------
Páginas con recursos RPG Maker
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
Afiliados
Estadísticas
Tenemos 3396 miembros registrados.
El último usuario registrado es Discorded.

Nuestros miembros han publicado un total de 79808 mensajes en 11257 argumentos.
Navega con Google Chrome
[DESCARGA]

Error al usar Plugin

 :: RPG Maker :: Ayuda RPG

Ver el tema anterior Ver el tema siguiente Ir abajo

RPG Maker VX ACE Error al usar Plugin

Mensaje por Ganelan el 2015-10-25, 10:27

Buenas, pues como ya esta aqui (y he pagado mis 60 pavetes por el) el RPG Maker MV, he querido hacer algun que otro juego para ir adaptandome a el (lo cual no me esta costando mucho) pero con el tema de plugins... la cosa cambia XD

Pues bien, edite el plugin con el bloc de notas y eso, pero cuando inicio el juego...



Igual es muy pronto y eso, ¿pero alguna solucion?

Queria probrar con algun programa para hacer archivos .js, pero no se cual valdria XD

Ganelan
Veterano
Veterano

0/3

Créditos 584

Gracias : 23

Volver arriba Ir abajo

RPG Maker VX ACE Re: Error al usar Plugin

Mensaje por mrhawi el 2015-10-25, 11:21

Tendría que ver el código para notar el error, pero que hay parámetros que le pasas a getImageData que no están inicializados.

Respecto a lo de "hacer archivos .js", debo decir que son texto crudo, es decir con el bloc de notas andas bien. Delapipol ya te comentó una opción, te doy otras:

sublimetext
vim
notepad++

etc. etc... etc..

Como IDE tienes webstorm, o puedes usar eclipse con algún plugin extra...

mrhawi
Aventurero
Aventurero

0/3

Créditos 2666

Gracias : 89

Volver arriba Ir abajo

RPG Maker VX ACE Re: Error al usar Plugin

Mensaje por Ganelan el 2015-10-25, 13:29

Aquí dejo lo que es el plugin, copie y pegue y todo eso para hacer el .js

Click para ver

Ganelan
Veterano
Veterano

0/3

Créditos 584

Gracias : 23

Volver arriba Ir abajo

RPG Maker VX ACE Re: Error al usar Plugin

Mensaje por Contenido patrocinado Hoy a las 06:57


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: RPG Maker :: Ayuda RPG

Permisos de este foro:
No puedes responder a temas en este foro.