¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.
Conectarse

Recuperar mi contraseña

Temas importantes
----------------------------------------
Páginas con recursos RPG Maker
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
Afiliados
Estadísticas
Tenemos 3393 miembros registrados.
El último usuario registrado es nino34.

Nuestros miembros han publicado un total de 79784 mensajes en 11253 argumentos.
Navega con Google Chrome
[DESCARGA]

Dudas sobre requerimientos de sistema.

 :: RPG Maker :: Ayuda RPG

Ver el tema anterior Ver el tema siguiente Ir abajo

RPG Maker VX ACE Dudas sobre requerimientos de sistema.

Mensaje por Invark el 2015-07-09, 05:49

Hola comunidad ^_^

Parece que sólo vengo a molestar con mis dudas. u_u''' Lo siento.

Ahora tengo una duda entre manos, es sobre especificar los requerimientos de sistema de mis juegos creados con el RPG Maker VX Ace.

Quiero especificar por escrito qué requerimientos necesita la gente que se instale los proyectos que yo haga, pero ignoro qué datos poner o cómo saberlos ... D:

Gracias de antemano, saludos.

Invark
Soñador
Soñador

0/3

Créditos 137

Gracias : 2

http://balicattown.es.tl/

Volver arriba Ir abajo

RPG Maker VX ACE Re: Dudas sobre requerimientos de sistema.

Mensaje por kyonides-arkanthos el 2015-07-09, 07:34

Busca en la página de Enterbrain los requerimientos para correr el RPG Maker VX Ace.

Recuerda que si no incluyes el RTP que utilices en cada uno de tus proyectos, el usuario deberá tenerlo instalado o no podrá correr el juego.

kyonides-arkanthos
Principiante
Principiante

0/3

Créditos 397

Gracias : 54

Volver arriba Ir abajo

RPG Maker VX ACE Re: Dudas sobre requerimientos de sistema.

Mensaje por CyberNet el 2015-07-09, 23:04

Esto es lo que me respondieron una vez que hice esa pregunta. No lo he corroborado pero ahí te va:

RPG Maker VX Ace:
OS - Win2000/XP/Vista/7 (COMPATIBLE con versiones de 64bits)
CPU - 1.0Ghz Pentium3
RAM - 256Mb
Video - Resolución de pantalla de 1024x768 o mayor
Espacio DD - 400Mb (el RTP ocupa como 200Mb).

CyberNet
Soñador
Soñador

0/3

Créditos 130

Gracias : 5

Volver arriba Ir abajo

RPG Maker VX ACE Re: Dudas sobre requerimientos de sistema.

Mensaje por kyonides-arkanthos el 2015-07-10, 00:13

Yo tengo los 3 Makers con scripts y corren bien en Win7 x64.

Si la pantalla tiene una resolución menor a la que le indicaron, no podrá abrir el programa. Sin embargo, dudo que con solo 400 MB de espacio baste, ya que si se pone a descargar demos, eso no le dudaría ni siquiera unos días. Es más, ya me he encontrado demos grandecitos...

kyonides-arkanthos
Principiante
Principiante

0/3

Créditos 397

Gracias : 54

Volver arriba Ir abajo

RPG Maker VX ACE Re: Dudas sobre requerimientos de sistema.

Mensaje por CyberNet el 2015-07-10, 00:17

Sí, es que esa información era por el RPG Maker Ace solo, o sea los requerimientos para el programa únicamente. El amigo debería poner, en ese apartado, el peso de sus demos.

CyberNet
Soñador
Soñador

0/3

Créditos 130

Gracias : 5

Volver arriba Ir abajo

RPG Maker VX ACE Re: Dudas sobre requerimientos de sistema.

Mensaje por Invark el 2015-07-10, 21:39

Pues de momento no hay algún proyecto terminado, por eso no tengo algunos datos u_u'

Invark
Soñador
Soñador

0/3

Créditos 137

Gracias : 2

http://balicattown.es.tl/

Volver arriba Ir abajo

RPG Maker VX ACE Re: Dudas sobre requerimientos de sistema.

Mensaje por Contenido patrocinado Hoy a las 14:04


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: RPG Maker :: Ayuda RPG

Permisos de este foro:
No puedes responder a temas en este foro.