Mundo Maker
¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.

[XP] MACL 2.4 - arreglando la versión anterior

Ver el tema anterior Ver el tema siguiente Ir abajo

[XP] MACL 2.4 - arreglando la versión anterior

Mensaje por Wecoc el 2014-09-10, 23:27

MACL 2.3, la última versión para RPG maker XP de ese sistema, tiene algunos bugs en el apartado de fuentes. Es por ello que he decidido arreglarlo por mi cuenta. No pido créditos por ello.

Bugfixes:

- Underline (subrayado) y Strikethrough (tachado) no funcionaban
- Ahora Underline y Strikethrough funcionan bien con los 3 align (alineamientos de texto)
- El texto con gradiente se mostraba encima de texto normal provocando problemas con alpha

Addons:

- Añadida la opción de cambiar el grosor de la línea de subrayado y tachado (height)
- Añadida la opción de tachar doble y subrayar doble
- Shadow con x / y modificables (default: 2, 2)
- (un pequeño añadido a Array sin demasiada importancia)

MACL Complete 2.4.txt

Solo tenéis que copiarlo encima de main. Es compatible con SDK, si lo usáis va debajo de éste.

No os confundáis, también hay un MACL para Ace pero es distinto.
avatar
Wecoc
Administrador
Administrador



Créditos 12211

Gracias : 632

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


Permisos de este foro:
No puedes responder a temas en este foro.