¡Bienvenid@ a Mundo Maker!

¿Quieres aprender todo sobre el RPG Maker?



Regístrate y forma parte de Mundo Maker.
Conectarse

Recuperar mi contraseña

Temas importantes
----------------------------------------
Páginas con recursos RPG Maker
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
----------------------------------------
Últimos temas
» Hola mucho gusto
por Hk Diamond Hoy a las 13:49

» [AYUDA]Hootshot de moghunter
por Rudy_kinneas Hoy a las 12:03

» Holaaa a tod@s!!!
por nacho Hoy a las 09:47

» SoraDeathss se presenta!
por chronoMxx Hoy a las 07:50

» {AYUDA}Blizz-ABS Script
por chronoMxx Hoy a las 06:45

» las cosas como son...
por Bleuw Hoy a las 04:18

» Busco artistas graficos para proyecto serio
por Rudy_kinneas Ayer a las 20:52

» Duda con música en RPG MV
por Fleabass Ayer a las 20:25

» Recopilación de páginas con recursos RPG Maker
por RiKennedy-Maker Ayer a las 20:00

» [DUDA] Titulo de RPGM XP con varias imagenes
por Wecoc Ayer a las 08:38

Afiliados
Estadísticas
Tenemos 3381 miembros registrados.
El último usuario registrado es Hk Diamond.

Nuestros miembros han publicado un total de 79749 mensajes en 11244 argumentos.
Navega con Google Chrome
[DESCARGA]

SOLUCIONADO [RMVX ACE] Problemas con barcos

 :: RPG Maker :: Ayuda RPG

Ver el tema anterior Ver el tema siguiente Ir abajo

RPG Maker VX ACE SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por lenngel el 2014-06-12, 12:07

Buenas tardes, soy nuevo por aquí y ando un poco perdido... xD Resulta que cuando hago click derecho y le doy a Posición Inicial de... para poner el barco, en el editor me aparece como que hay un barco donde lo he colocado, pero cuando le doy a probar juego, no me aparece nada en el sitio donde estaba, es como si fuera invisible o como si fuera un evento bajo personajes, pero no me da ninguna posibilidad de editar las opciones de ese evento...

Agradezco la ayuda


Última edición por lenngel el 2014-06-14, 15:33, editado 1 vez

lenngel
Iniciado
Iniciado

0/3

Créditos 6

Gracias : 2

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por comgerde05 el 2014-06-12, 12:57

Cuando pruebas el juego guardas? O lo pruebas sin guardar?

comgerde05
Principiante
Principiante

0/3

Créditos 653

Gracias : 31

http://vision-comgerde.blogspot.com/

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por lenngel el 2014-06-12, 13:15

Si si, guardo, porque antes de iniciar me dice siempre que guarde

lenngel
Iniciado
Iniciado

0/3

Créditos 6

Gracias : 2

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por comgerde05 el 2014-06-12, 14:03

Mmm... raro, es la primera vez que veo que le pase a alguien. Me podrias facilitar una demo con lo que tienes? Asi podre ver si se trata de tu RPG o algo que estas colocando.

comgerde05
Principiante
Principiante

0/3

Créditos 653

Gracias : 31

http://vision-comgerde.blogspot.com/

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por lenngel el 2014-06-12, 14:07

Vale, es peor de lo que pensaba xD. He abierto un proyecto nuevo a ver qué pasaba, y en el proyecto nuevo sí me deja colocar los vehiculos y se ven en la partida, pero sin embargo vuelvo a abrir el juego que estoy haciendo y sigue sin dejarme Snif Snif 

lenngel
Iniciado
Iniciado

0/3

Créditos 6

Gracias : 2

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por comgerde05 el 2014-06-12, 14:27

Por eso te comento, mandame o publica aaqui en este post una demo con el mapa en donde empezo todo el problema y con los script(si colocaste) para asi poder hacer algunas pruebas.

comgerde05
Principiante
Principiante

0/3

Créditos 653

Gracias : 31

http://vision-comgerde.blogspot.com/

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por silvanash el 2014-06-12, 15:47

Vamos a por la opción más simple.

En la pestaña de sistema, ¿el evento de barco tiene gráfico? Es posible que lo hayas borrado, y por eso no ves el barco en el mapa.

silvanash
Aventurero
Aventurero

0/3

Créditos 1417

Gracias : 176

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por Mukadelheid el 2014-06-12, 19:41

silvanash escribió:Vamos a por la opción más simple.

En la pestaña de sistema, ¿el evento de barco tiene gráfico? Es posible que lo hayas borrado, y por eso no ves el barco en el mapa.


Si el bote no tiene gráfico ; aparecerá un error indicándolo.


Lo mas probable es que un script haya editado la prioridad del "barco" o los tiles.

Mukadelheid
Principiante
Principiante

0/3

Créditos 331

Gracias : 28

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por Oscar92player el 2014-06-13, 17:09

No estoy seguro de si podría ser el siguiente problema, porque el usuario no ha dado muchos datos sobre la manera en que inicia la partida:
A ver... ¿inicias la partida desde "Nuevo juego" o desde una partida cargada?
Podría ser que al haber guardado en el mapa donde debe aparecer el barco, sea por eso por lo que no aparezca.
Me explico: si antes de poner el barco en su lugar, guardaste una partida en el mismo mapa donde luego pusiste el barco, cuando cargues la partida no aparezca, ya que los datos del barco no fueron guardados con anterioridad.

Vamos, pienso yo que podría ser ese el problema. Me paso una vez en otro proyecto, que puse un barco en cierto mapa, y al cargar la partida anterior a poner el barco no aparecía, pero al empezar una nueva sí que estaba allí puesto.

Oscar92player
Soñador
Soñador

0/3

Créditos 255

Gracias : 16

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por MigueKamiKun el 2014-06-13, 17:19

Muy buenas. ¿Podría ser que en "Sistema" (En la base de datos) no hayas seleccionado un icono para el barco?
La verdad me extraña que sea esto, ya que por defecto te trae un icono xD pero por probar...
Un saludo y suerte!

MigueKamiKun
Iniciado
Iniciado

0/3

Créditos 8

Gracias : 3

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por lenngel el 2014-06-14, 15:30

Muchas gracias, ha sido lo que ha dicho Oscar. Cuando he
empezado una partida nueva sí me ha salido, lo que pasaba
es que yo usaba la partiga que tenia ya guardada para testear.
Solucionado entonces!

lenngel
Iniciado
Iniciado

0/3

Créditos 6

Gracias : 2

Volver arriba Ir abajo

RPG Maker VX ACE Re: SOLUCIONADO [RMVX ACE] Problemas con barcos

Mensaje por Contenido patrocinado Hoy a las 15:36


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: RPG Maker :: Ayuda RPG

Permisos de este foro:
No puedes responder a temas en este foro.